Item Detail Anomalies
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 5 days ago. Sep 12, 2019 - 10:14 CEST
Investigating
Customers using the Klarna app or the UK H&M app may currently see fewer items and item details than expected. We are working on a resolution and apologise for the inconvenience. We will provide a further update as soon as possible.
Posted 6 days ago. Sep 11, 2019 - 12:18 CEST
This incident affected: Klarna App.