Klarna Playground - Purchase API degradation

Incident Report for Klarna

Resolved

The issue is now resolved.
Posted Jul 02, 2025 - 18:48 CEST

Investigating

We are currently experiencing issues with the Klarna Payments API, specifically within our test environment across all regions. As a result, you may be unable to conduct end-to-end testing of the Klarna Purchase Flow. We are working diligently to restore service as soon as possible. Thank you for your patience.
Posted Jul 02, 2025 - 17:22 CEST
This incident affected: Playground - Purchase API (Europe, North America, Asia Pacific).