Klarna Payments

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 17:18 CEST

Investigating

Service Degradation — Klarna Payments (Subscriptions and On-Demand Tokenization)

We are currently experiencing a degradation affecting our Subscriptions and On-Demand Tokenization services in the United States. As a result, a limited number of customers may be unable to complete purchases with Klarna Payments at this time.

Our teams are actively engaged and working to restore full service as a priority. We will provide a further update as soon as additional information is available, and we apologise for any inconvenience caused.
Posted Sep 03, 2026 - 16:59 CEST
This incident affected: Shopping in the App (Europe, North America, Asia Pacific).