Consumers using Rabobank in the Netherlands are unable to initiate direct bank transfers through the iDEAL platform due to Rabobank service unavailability.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 14:30 CET
Monitoring
We are currently monitoring the issue, Rabobank has posted that the issue is recovered.
Posted Jan 04, 2022 - 14:29 CET
Investigating
40% of consumers in the NL region are currently unable to initial direct bank transfers through the iDeal platform due to Rabobank service unavailability since 13:30 CET. iDeal confirms the outage. See https://availability.ideal.nl/. We are monitoring.
Posted Jan 04, 2022 - 14:05 CET
This incident affected: Purchase API (Europe).