Chat response time estimates are not displaying properly
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologise for the inconvenience caused. If you encounter any further trouble in relation to support chat, please reach out to us for help by using the Klarna app.
Posted Oct 11, 2019 - 18:04 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2019 - 15:02 CEST
Investigating
We are aware of a problem where support chat response time estimates does not display properly. You'll still be waiting in line for an agent to chat with you but not able to see how long time it will take. We're working to resolve this as quickly as possible but hope you'll bear with us in the meantime.
Posted Oct 11, 2019 - 14:28 CEST