The degradation affecting payments in the Klarna App in the US and EU has been resolved, and services are operating normally.
Posted Sep 18, 2026 - 09:14 CEST
Monitoring
This issue have been resolved for both US and EU. We are monitoring this closely.
Posted Sep 18, 2026 - 08:16 CEST
Update
We are seeing improvements in US - we are monitoring the situation closely.
Posted Sep 18, 2026 - 07:32 CEST
Update
We are continuing investigating the issue.
Posted Sep 18, 2026 - 06:56 CEST
Update
The issue has remerged in the US, we are continuing to investigate the issue. Thank you for your patience.
Posted Sep 18, 2026 - 03:45 CEST
Identified
The issue has been identified and we see improvements in US, still investigating the issues in EU.
Posted Sep 18, 2026 - 03:24 CEST
Update
We are continuing to investigate this issue.
Posted Sep 18, 2026 - 03:19 CEST
Investigating
We are currently experiencing a degradation to payments in the Klarna App in US and EU. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Sep 18, 2026 - 02:44 CEST
This incident affected: Payments in the App (Europe, North America).