Merchants are unable to receive authorization callback

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 00:41 CET

Investigating

Merchants in the US region are unable to receive authorization callback requests from Klarna. This can prevent them from processing orders since they rely on these callbacks to be informed about the successful authorization of the purchase flow.
Posted Mar 11, 2025 - 00:04 CET
This incident affected: Purchase API (North America).