Rejected purchases for Slice It in Norway
Incident Report for Klarna
Resolved
This incident has been resolved. We apologize for the inconvenience.
Posted Mar 05, 2021 - 14:52 CET
Monitoring
We are currently verifying if the issue is resolved
Posted Mar 05, 2021 - 14:30 CET
Identified
Update from the provider:
The emergency change is being prepared now. We expect the change to happen within the next 30 - 60 min.
Posted Mar 05, 2021 - 13:44 CET
Update
We are continuing to investigate this issue.
Posted Mar 05, 2021 - 10:43 CET
Investigating
Due to a third party problem approx 30% of purchases for Slice It in Norway are currently rejected. Technical team is in contact with the provider to solve the issue.
Posted Mar 05, 2021 - 10:43 CET
This incident affected: Klarna Checkout (KCO), Klarna Payment Methods (KPM), and Klarna Payments (KP).