Delays in sending one-time passwords in the US region
Incident Report for Klarna
Resolved
We are no longer experiencing SMS one-time passcode delivery delays. This incident has been resolved.
Posted Jul 19, 2021 - 12:03 CEST
Investigating
There is currently a delay in sending SMS one-time passwords in the US. We are currently investigating.
Posted Jul 19, 2021 - 10:32 CEST