Duplicate accounts showing in Klarna App
Incident Report for Klarna
Resolved
This issue is now resolved.
Posted 3 months ago. Jul 04, 2019 - 11:05 CEST
Investigating
Due to an ongoing issue with a third party provider, users of the Klarna App who have connected to a Skandiabanken account will see duplicate accounts with different balances. They will also see duplicate transactions for the dates 11th and 12th of June. The issue is currently under investigation.
Posted 3 months ago. Jun 25, 2019 - 14:44 CEST
This incident affected: Klarna App.