Issues with several Klarna payment methods in the EU
Incident Report for Klarna
Resolved
This has now been resolved. Since our last update, The Klarna app has been opened up and fully operational since 4:17pm. We aspire to publish a full report of the incident before the end of day Tuesday, Oct 5. If you have questions regarding the incident, you are more than welcome to contact our customer service in the Klarna app or merchant support via Klarna.com or Merchant Portal.
Posted Oct 02, 2021 - 17:33 CEST
Update
Since our last update, we have been able to recover and restore our systems. This means that all of our services are fully operational again, including the Klarna Checkout in the Nordics. We are starting to open up the Klarna App again and expect it to be fully operational very soon. We are continuing to monitor the situation closely and will post a fuller report on the outage at a later stage. Thank you for your patience.
Posted Oct 02, 2021 - 15:29 CEST
Update
Update on disturbances. We are still experiencing disturbances in the Klarna checkout, mainly in the Nordics. The Klarna app is still closed as a precautionary action, which may cause purchasing issues on some card transactions in Germany. This continues to be treated with the highest priority. We will update continuously and aim to give our next update at 3.30 pm CEST.
Posted Oct 02, 2021 - 14:29 CEST
Update
We are continuing to investigate this issue.
Posted Oct 02, 2021 - 13:43 CEST
Update
We are still experiencing disturbances however they are now limited to our Klarna checkout product mainly in the Nordics. Klarna card, Klarna payments and previously reported affected services are back to normal. The Klarna app is still closed, which may cause purchasing issues on some card transactions in Germany. We hope to bring the app live soon. We will update continuously and aim to give our next update at 2.30pm CEST
Posted Oct 02, 2021 - 13:28 CEST
Update
We are continuing to investigate this issue.
Posted Oct 02, 2021 - 13:21 CEST
Update
We are continuing to investigate this issue.
Posted Oct 02, 2021 - 13:00 CEST
Update
We are continuing to investigate this issue.
Posted Oct 02, 2021 - 11:53 CEST
Update
Due to a technical error, customers may be experiencing difficulties in making purchases with Klarna or using our app. We are addressing this as a matter of priority and will let you know when it is resolved. We are sorry for any inconvenience this is causing.
Posted Oct 02, 2021 - 11:47 CEST
Update
We are continuing to investigate the issue.
Posted Oct 02, 2021 - 10:57 CEST
Investigating
The incident seems to affect Klarna Checkout, Klarna Payments, Instant Shopping, One-time card, Klarna Card and Klarna Card 3DS verification. Also, the Klarna App is in degraded status in the EU currently. We have engineering teams investigating and working on a fix with a high priority.
Posted Oct 02, 2021 - 09:39 CEST
This incident affected: Klarna App, Klarna Card, Klarna Checkout (KCO), Klarna Payment Methods (KPM), Klarna Payments (KP), and Hosted Payment Page (HPP).