Customers cannot receive chat messages
Incident Report for Klarna
Resolved
The chat is re-enabled again, the incident is resolved. Thank you for your patience.
Posted Nov 05, 2019 - 12:10 CET
Investigating
Customers in EU are currently not able to receive answers in a chat conversation with our Service Center. Our engineers are investigating the issue and we apologies for the inconvenience caused. We will provide further updates as soon as possible.
Posted Nov 05, 2019 - 10:57 CET
This incident affected: Klarna Chat.