Klarna Shopping Extension degradation in ALL markets
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 19:43 CET
Update
While continuing to investigate this issue we have discovered that this affecting all markets. We are working to restoring the service as soon as possible and will keep providing updates.
Posted Jan 18, 2024 - 11:25 CET
Investigating
We are currently experiencing a degradation of the Shopping Extension in EU since 2024-01-13 09:00 CET . We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jan 18, 2024 - 09:39 CET
This incident affected: Purchase API (Europe).