Settlement reports currently unavailable for merchants in the EU
Incident Report for Klarna
Resolved
This incident is now resolved. All reports are now available. We apologize for any inconvenience caused during this time.
Posted Feb 10, 2021 - 18:40 CET
Update
The issue has been corrected and Merchant reports started posting at 3:30 pm CET. All reports should be available by 8:00 pm CET. We apologize for any inconvenience caused during this time.
Posted Feb 10, 2021 - 16:58 CET
Update
Merchants based in the EU currently don't have their settlement reports available on the Merchant Portal. We have identified the cause of this problem and we are working to resolve it as soon as possible. Due to delays we expect the reports to now be available around 5:30 pm CET. We apologize for any inconvenience caused during this time.
Posted Feb 10, 2021 - 15:58 CET
Identified
Merchants based in the EU currently don't have their settlement reports available on the Merchant Portal. We have identified the cause of this problem and we are working to resolve it as soon as possible. We expect the reports to be available at around 4 pm CET. We apologize for any inconvenience caused during this time.
Posted Feb 10, 2021 - 14:02 CET
This incident affected: Merchant Portal.