Some Merchants in the EU are unable to communicate with Klarna
Incident Report for Klarna
Resolved
This incident has been resolved, all affected Merchants are restored now. We apologize for the inconvenience.
Posted Sep 03, 2021 - 18:03 CEST
Investigating
Some Merchants in the EU lost access to communicate with Klarna. Technical teams are investigating the issue. We apologize for the inconvenience.
Posted Sep 03, 2021 - 17:21 CEST