Klarna purchase API degradation in Sweden
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 15:44 CET
Investigating
We are currently experiencing a 44% degradation in Bank ID purchase authentication since 10:30 CET in Sweden. We have restored the service as of 15:40 CET. Thank you for your patience.
Posted Feb 15, 2023 - 15:43 CET
This incident affected: Purchase API (Europe).