BankID in NO reports low success rate

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Nov 07, 2022 - 20:02 CET

Update

We are continuing to investigate this issue.
Posted Nov 07, 2022 - 20:02 CET

Investigating

Klarna App login and purchase authentication in NO is degraded due to a BankID outage. BankID is investigating (https://www.bankid.no/status/).
Posted Nov 07, 2022 - 15:45 CET
This incident affected: Purchase API (Europe) and Klarna App (Europe).