BankId in Finland has a degradation
Incident Report for Klarna
Resolved
This incident has been resolved. We apologize for the inconvenience.
Posted Nov 30, 2021 - 18:22 CET
Investigating
We are currently experiencing a degradation of BankId in Finland. This is due to a 3rd party and the status can be found here: https://developer.signicat.com/enterprise/status/. They are working to restore the service as soon as possible. Thank you for your patience.
Posted Nov 30, 2021 - 15:08 CET
This incident affected: Purchase API (Europe).