Merchants are unable to modify settlement report configurations in Merchant Portal
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 15:42 CEST
Investigating
Settlements App in Merchant portal currently has issues with editing report configurations. Any changes applied will not be saved properly. Teams are investigating and working on a fix.
Posted Sep 14, 2021 - 14:27 CEST
This incident affected: Merchant Portal.