Monthly Payment degradation and purchase visualisation degradation in Sweden and Germany
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 11:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 11:48 CEST
Update
Durring investigation we have identified that this is affecting also purchase visualisation using Klarna Card. We will continue investigation and will keep providing updates.
Posted Sep 19, 2023 - 11:21 CEST
Investigating
We are currently experiencing issues with Klarna's Monthly payments for Swedish and German users. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Sep 19, 2023 - 10:28 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).