Partial outage with BankID Norway
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 14:51 CET
Update
We continue to monitor BankID.
Posted Nov 30, 2021 - 14:28 CET
Investigating
BankID is currently having issues impacting the Klarna app login and purchase authentication in Norway.
Posted Nov 30, 2021 - 13:26 CET
This incident affected: Purchase API (Europe) and Klarna App (Europe).