Users in Australia and New Zealand are currently unable to authenticate using ID-check
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Aug 29, 2021 - 19:09 CEST
Monitoring
The service seems to have recovered, we are monitoring the issue.
Posted Aug 29, 2021 - 18:46 CEST
Investigating
Users in Australia and New Zealand that are authenticating with the ID-Check strategy are currently not able to do so. The issue is currently being investigated.
Posted Aug 29, 2021 - 15:00 CEST
This incident affected: Klarna App.