Fraud dispute webform experiences an outage for several European markets
Incident Report for Klarna
Resolved
This incident is meanwhile resolved.
Posted May 06, 2020 - 09:42 CEST
Investigating
Merchants in DK, AT, DE, NL, SE, NO and FI are currently experiencing difficulties opening the fraud dispute webform. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted May 05, 2020 - 11:35 CEST