Issue with display orders in Klarna App
Incident Report for Klarna
Resolved
On further investigation, we discovered the issue being a user error and never a system failure.
Posted Oct 23, 2019 - 16:14 CEST
Investigating
We are experiencing issue with displaying newly created orders in Klarna App. Our engineering team is working on the issue. We are sorry about the inconvenience.
Posted Oct 23, 2019 - 15:02 CEST
This incident affected: Klarna App.