Reduced success rate for consumers authenticating using SMS
Incident Report for Klarna
Resolved
We have verified that successful authentication rates have remained at a normal level and we consider this incident to be resolved.
Posted Jul 04, 2020 - 17:10 CEST
Monitoring
Between approximately 15:50 - 16:45 (CEST), we observed a reduction in the success rate for consumers authenticating using SMS. This may have affected a consumer's ability to login to the Klarna app via SMS, verify their phone number, and verify purchases via SMS. We have since observed authentication rates return to normal levels and we will continue to monitor the situation to verify that this incident is resolved.
Posted Jul 04, 2020 - 16:54 CEST