Customers in Denmark are not able to pay in the app because the pay option in settlements selector is not visible
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 18, 2021 - 19:29 CEST
Monitoring
A code fix has been deployed and we are monitoring for resolution.
Posted May 18, 2021 - 17:17 CEST
Update
Technical teams have coded the fix and will be deploying within the next hour.
Posted May 18, 2021 - 15:38 CEST
Identified
The issue has been identified and the technical teams are working on a fix which we aim to have live during the day.
Posted May 18, 2021 - 13:25 CEST
Investigating
Technical teams are working on the issue. We apologize for any inconvenience this is causing.
Posted May 18, 2021 - 11:55 CEST
This incident affected: Klarna App and Klarna Payments (KP).