Disruption to direct bank transfer, Pay Now, and risk assessments for Pay Later, Slice It, and Klarna Card signup, between 12:00 - 12:32 (CEST)
Incident Report for Klarna
Resolved
Between 12:01 - 12:18, we were unable to fulfil 282 orders through Pay Now, nor complete 476 risk assessments for Pay Later and Slice It.

Between 12:04 - 12:25, consumers were unable to sign-up for Klarna Card or perform a purchase power test.

Additionally, we were unable to accept any payments through SOFORT between 12:04 - 12:18, and less than 10% of payments through SOFORT between 12:24 - 12:32.

Following a period of monitoring, we have verified that normal service is resumed. We apologize for any inconvenience caused during this time.
Posted Sep 18, 2020 - 13:12 CEST
Update
During the aforementioned time period, we were unable to accept any direct bank transfer payments through our product platforms, including Klarna Checkout, Klarna Payments, and SOFORT. Additionally, our Open Banking platform was unavailable during this time.
Posted Sep 18, 2020 - 12:35 CEST
Monitoring
We observed disruption to our ability to process payments between 12:00 - 12:16 (CEST) today. We are currently investigating the impact of this incident and will provide further information in due course.
Posted Sep 18, 2020 - 12:25 CEST
This incident affected: Klarna Card, Klarna Checkout (KCO), Klarna Payments (KP), SOFORT, and Open Banking.