BillPay Order Management calls could be rejected
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 11:38 CET
Update
We are still working on bringing all orders in a consistent state.
Posted Nov 21, 2019 - 10:35 CET
Update
We are continuing to investigate this issue.
Posted Nov 20, 2019 - 11:29 CET
Update
Annotation: It might not be possible to activate or update the affected orders.
Posted Nov 20, 2019 - 11:29 CET
Investigating
Merchants in the DACH region might be affected by rejected order management calls due to a technical problem. Our engineers are investigating the issue and we apologies for the inconvenience caused. We will provide further updates as soon as possible.
Posted Nov 20, 2019 - 11:24 CET
This incident affected: BillPay.