Norwegian users may be unable to make new purchases
Incident Report for Klarna
Resolved
The third party provider has just confirmed the end of the incident. Also from our side is it resolved.
Posted 11 days ago. Jul 10, 2019 - 17:53 CEST
Update
We are continuing to investigate this issue.
Posted 11 days ago. Jul 10, 2019 - 13:43 CEST
Investigating
Due to an incident at a third party provider we are currently having problems affecting consumers in Norway who may not be able to make new purchases. This is being worked on but there is so far no estimate as to how long it's going to take to solve. We apologise for the inconvenience this may cause.
Posted 11 days ago. Jul 10, 2019 - 13:38 CEST
This incident affected: Klarna App, Klarna Checkout (KCO), Klarna Payment Methods (KPM), and Klarna Payments (KP) Frontend.