Klarna Payments degradation

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 22:09 CEST

Monitoring

Third party services have recovered, we are continuing to monitor the services to ensure stability.
Posted Sep 03, 2026 - 21:27 CEST

Update

We are continuing to monitor the confirmed issue at a third-party payment processing partner.
Posted Sep 03, 2026 - 20:48 CEST

Investigating

Some merchants may be experiencing delays in Klarna purchase flows.

This is due to a confirmed issue at a third-party payment processing partner.

This is not a Klarna system issue. We're actively engaged with them to resolve it and will update you as more information becomes available.

Thanks for your patience.
Posted Sep 03, 2026 - 17:22 CEST
This incident affected: Klarna Payments (Europe, North America, Asia Pacific).