iDEAL reports an full outage in the Netherlands
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:07 CEST
Monitoring
We are currently monitoring the situation.
Posted Jun 21, 2022 - 09:20 CEST
Investigating
Consumers in the Netherlands are unable to pay by iDEAL. iDEAL is investigating.
Posted Jun 21, 2022 - 08:54 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).