Klarna purchase API degradation for Sweden (KCO)
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 17:06 CET
Investigating
We are currently experiencing a degradation of global card in KCO since 10:56 CET in Sweden. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jan 24, 2024 - 13:47 CET
This incident affected: Purchase API (Europe).