Settlements App unavailable for merchants in AP
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 09:37 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2021 - 09:14 CEST
Investigating
Merchants in AP are currently unable to access the Settlements App within the Merchant Portal. We are working to restore access as soon as possible and apologize for any inconvenience caused in the meantime.
Posted Apr 28, 2021 - 08:41 CEST
This incident affected: Settlements App.