We are currently experiencing issues with post purchase operations in FI, NO, SE, DK, AT, DE and FR.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 17, 2021 - 21:11 CEST
Update
Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted May 17, 2021 - 21:03 CEST
Update
Impacts should limited to FI, NO, SE, DK, AT, DE and FR. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted May 17, 2021 - 20:48 CEST
Investigating
Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted May 17, 2021 - 20:14 CEST
This incident affected: Klarna Payment Methods (KPM), Klarna Online, and Post Purchase SDK.