EU users unable to use personal finance features in the Klarna App due to third party outage
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Aug 09, 2020 - 22:36 CEST
Identified
Users in the EU are currently unable to see the spending tab due to a third party outage. They have identified the issue and are currently working on a fix.
Posted Aug 09, 2020 - 22:04 CEST
This incident affected: Klarna App.