Merchant Operations degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 11:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2024 - 10:54 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2024 - 10:54 CEST
Investigating
We are currently experiencing issues with Merchant payment operations in Europe. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 09, 2024 - 10:17 CEST
This incident affected: Merchant Operations (Europe).