Sparkassen Germany Bank API partial outage
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 13:03 CEST
Investigating
The outage is affecting Klarna and Sofort direct bank transfers in Germany. We are monitoring.
Posted Oct 24, 2022 - 12:12 CEST
This incident affected: Purchase API (Europe).