Issue with Norwegian BankID
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 18:51 CET
Identified
We have identified that telecommunication provider in Norway (Telenor) has issues which affect the BankID Norway authentication. Services that need authenticate by BankID will be affected. We are monitoring the situation.
Posted Nov 20, 2019 - 15:42 CET
This incident affected: Klarna App, Klarna Checkout (KCO), and Klarna Payments (KP) Frontend.