Klarna Payments US playground currently experiencing issues
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 21:13 CEST
Identified
We have identified the issue and are working on a solution which we hope will be rolled out within 30 minutes.
Posted Oct 07, 2020 - 21:07 CEST
Investigating
We are currently experiencing issues with the Klarna Payments playground test environment in the US. This means merchants are unable to test implementations at the moment. We are investigating the issue and we apologize for the inconvenience caused.
Posted Oct 07, 2020 - 20:01 CEST
This incident affected: Merchant Integration Playground.