Issue with merchant automatic onboarding flow
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted Sep 12, 2019 - 18:08 CEST
Identified
We are experiencing issue with the automatic merchant onboarding flow. Our engineering team is working on the fix. We are sorry about the interrupt.
Posted Sep 12, 2019 - 17:48 CEST