Some CyberSource integrated merchants unable to process orders
Incident Report for Klarna
Resolved
We have verified that merchants using the CyberSource integration are once again able to process orders placed with Klarna. This incident affected approximately 33% of requests (e.g. session creation, capture, authorization, status, and cancel) between 14:05 June 5 and 14:05 June 6 (CEST).
Posted Jun 06, 2020 - 14:46 CEST
Monitoring
We have identified the cause of the issue and taken action to resolve it. We are currently monitoring to verify that the issue is resolved.
Posted Jun 06, 2020 - 14:32 CEST
Update
We are continuing to investigate this issue and thank you for your patience.
Posted Jun 06, 2020 - 13:56 CEST
Investigating
We are aware that some merchants using CyberSource are unable to process orders placed with Klarna. We are investigating the problem and apologize for the inconvenience caused.
Posted Jun 06, 2020 - 11:32 CEST
This incident affected: Merchant Integration Tools.