Klarna purchase API degradation

Incident Report for Klarna

Resolved

Fix has been deployed and the Issue has been resolved.
Posted Sep 02, 2025 - 12:32 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 02, 2025 - 12:06 CEST

Investigating

We are currently experiencing a degradation in the Payments API as partners attempt to charge tokens on the Klarna Network. There are issues with the Klarna purchase API in both Europe and the United States. We are actively working to restore the service as quickly as possible. Thank you for your patience.
Posted Sep 02, 2025 - 11:58 CEST
This incident affected: Purchase API (Europe, North America).