Merchant Operations degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 07:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 07:16 CEST
Investigating
We are currently experiencing issues with Merchant Operations. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Sep 15, 2022 - 07:16 CEST
This incident affected: Merchant Operations (Europe).