Orders not visible in the Klarna App for AU
Incident Report for Klarna
Resolved
The system has recovered. The incident is resolved.
Posted May 10, 2020 - 12:05 CEST
Investigating
Customers in Australia are currently unable to see their orders in the Klarna App. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted May 10, 2020 - 11:53 CEST
This incident affected: Klarna App.