Disruption to Billpay
Incident Report for Klarna
Resolved
This incident has been resolved. We apologize for the inconvenience.
Posted Dec 03, 2020 - 20:49 CET
Investigating
Between 19:43 and 20:26 CET, we have had a temporary service degradation on the Billpay API in DE, AT and CH, also affecting KP API in CH, the root cause have been identified and the problem is now resolved. Service levels are back to normal. We apologize for the inconvenience.
Posted Dec 03, 2020 - 20:42 CET
This incident affected: Klarna Payments (KP).