Severe degradation of Klarna App and Klarna Purchase APIs in the EU region.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 17:33 CEST
Update
The incident has been resolved as of 17.00
Posted Jul 29, 2022 - 17:32 CEST
Investigating
We are currently experiencing issues with the Klarna App and Klarna Purchase APIs. We are working to restore the service as soon as possible. Thank you for your patience. The incident started at 16.30
Posted Jul 29, 2022 - 17:31 CEST
This incident affected: Open Banking (Europe).