Merchant requests being denied.
Incident Report for Klarna
Resolved
Issue is resolved. Impact time between 3:11 PM CET to 5:58 PM CET. We had a severe degradation in capture calls during that time and merchants/partner that don’t have automatic retry will need to trigger a manual one. We apologize for the inconvenience.
Posted Jan 22, 2021 - 18:55 CET
Investigating
We are currently experiencing problems for some partners to activate orders. Problem has been identified and is currently being mitigated. We apologize for the inconvenience.
Posted Jan 22, 2021 - 18:01 CET
This incident affected: Merchant Integration Tools.