Consumers in the US might be declined from purchasing due to an issue with credit assessments
Incident Report for Klarna
Resolved
This incident has been resolved. We apologize for the inconvenience.
Posted Mar 05, 2021 - 14:47 CET
Monitoring
Issues seem better. We are waiting for the third-party bureau to confirm.
Posted Mar 05, 2021 - 13:36 CET
Investigating
Since 08:00 CET today we have been experiencing issues with receiving credit assessments from our third-party bureau resulting in a higher number of consumers being declined credit than we would ordinarily expect. Our technical teams are in contact with the bureau investigating the problem.
Posted Mar 05, 2021 - 12:37 CET
This incident affected: Klarna Checkout (KCO) and Klarna Payments (KP).