Bancontact payment method degradation in Belgium
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 30, 2022 - 22:47 CEST
Investigating
We see degraded performance from Bancontact in Belgium. Consumers are currently unable to pay with this payment method.
Posted Jul 30, 2022 - 21:11 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).