BankID in Norway reports low success rate
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 14:27 CET
Update
We are continuing to investigate this issue.
Posted Jan 13, 2022 - 13:09 CET
Investigating
Klarna App login and purchase authentication in Norway is degraded due to BankID outage. BankID is investigating.
Posted Jan 13, 2022 - 08:50 CET
This incident affected: Klarna App (Europe) and Purchase API (Europe).